You are currently not logged in.  Logon or register to access more features. Vision-Riders.com is a FREE service provided by Victory Riders Network.

Search:




2011 ABS issue solved - cleaned front sensor
Jump to page : 1
Now viewing page 1 [25 messages per page]
View previous thread :: View next thread
   Discussion -> Vision Tech Q&AMessage format
 
Ty27wagner
Posted 2016-09-16 10:01 PM (#188930)
Subject: 2011 ABS issue solved - cleaned front sensor


New user

Posts: 1
Took in my 2011 VV today to the dealer. Been having intermittent ABS issue where ABS light would stay on virtually all the time. Occasionally, the system would work. Actually, bike was this way when I bought it with 6K miles. Took the bike in today to the dealer to have the error codes checked so I could fix the issue. Tech found metal shavings on the front speed sensor as they are magnetic. Once the shavings were removed, the ABS system works perfectly.

Didn't see cleaning the speed sensor as an option when searching the Service manual or forums. Thought I would pass this on in case some one else runs in the same ABS symptoms.
Top of the page Bottom of the page
trshooter
Posted 2016-09-17 9:45 AM (#188935 - in reply to #188930)
Subject: Re: 2011 ABS issue solved - cleaned front sensor


Puddle Jumper

Posts: 29
Tumbler Ridge, BC Canada
Good to know Thanks
Top of the page Bottom of the page
deadeyedick
Posted 2017-06-27 4:06 PM (#192039 - in reply to #188930)
Subject: RE: 2011 ABS issue solved - cleaned front sensor


Puddle Jumper

Posts: 6
belle chasse la.
can you give me the location of the sensor . im having he same problem with my 2012 vv. thanx.
Top of the page Bottom of the page
11znl
Posted 2017-06-28 4:40 PM (#192041 - in reply to #188930)
Subject: Re: 2011 ABS issue solved - cleaned front sensor


Puddle Jumper

Posts: 10
Edendale New Zealand
I do not have ABS but your speed sensors "read" the speed of the ABS rings attached to your wheels on the left side? Look on your swing arm and front fork for them, there will be wiring from the sensors back to the ABS module. Hope this helps.
Rob
Top of the page Bottom of the page
deadeyedick
Posted 2017-06-29 1:27 PM (#192044 - in reply to #188930)
Subject: RE: 2011 ABS issue solved - cleaned front sensor


Puddle Jumper

Posts: 6
belle chasse la.
hey thanx ill give it a good cleaning .
Top of the page Bottom of the page
Jump to page : 1
Now viewing page 1 [25 messages per page]
Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

Copyright © 2007-2018 Victory Riders Network™